Lỗi Modul Analog

Thảo luận trong 'Siemens PLC S7-200/300/400 và S7-1200/1500' bắt đầu bởi daotuananh, 16/12/16.

  1. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    Khi e kết nối CPU 1214 với Modul SM 1234 AI/AQ , e load chương trình xuống PLC thì vẫn ok. Đèn báo ở PLC không có lỗi , ở modul SM1234 thì tất cả đèn DIAG và đèn báo các cổng vào, ra đều sáng. Như vậy modul SM 1234 là bị làm sao ạ? . Thank mọi ng :):):):):)
     
  2. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,232
    Đã được thích:
    2,391
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Đấu thiếu mass
     
    daotuananh thích bài này.
  3. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    e đấu mass rồi nhưng vẫn bị sáng ạ nó bị như hình ạ
     

    Các file đính kèm:

  4. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,232
    Đã được thích:
    2,391
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Online được thì xem phần diagnostic xem nó nói bị lỗi gì? có đánh dấu phần break hay open circuit hay không, power fault ...
     
  5. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    có phải phần này k ạ
     

    Các file đính kèm:

  6. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,232
    Đã được thích:
    2,391
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Đúng rồi, nhưng có thấy báo lỗi gì đâu.
     
    daotuananh thích bài này.
  7. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    vâng nhưng đèn nó cứ sáng hết lên ạ
     
  8. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    Khi không khai báo modul trong chương trình nhưng thực tế thì vẫn ghép nối với plc. E dowload xuống thì có mối đèn DIAG sáng nhưng nó nhấp nháy.
     
  9. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,232
    Đã được thích:
    2,391
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Ở đâu vậy?
     
  10. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    e ở Hưng Yên cơ
     
  11. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    AD có thể giúp e chuẩn đoán đc là lỗi gì k ạ?
     
  12. Peter_Tan

    Peter_Tan New Member

    Tham gia ngày:
    29/5/16
    Bài viết:
    81
    Đã được thích:
    60
    Điểm thành tích:
    18
    Giới tính:
    Nam
    Nghề nghiệp:
    Kỹ sư Điện - Tự Động Hóa
    Nơi ở:
    Hà Nội - 0904895865
    Web:
    diagnostic PLC không thấy báo lỗi gì. Như vậy bạn phải kiểm tra nguyên nhân từ các tín hiệu đầu vào để xem tín hiệu nào đang On liên tục.
     
  13. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    Khi e không kết nối đầu vào , chỉ cần e khai báo modul và dowload xuống là tất cả đèn ở môdul sáng luôn
     
  14. Peter_Tan

    Peter_Tan New Member

    Tham gia ngày:
    29/5/16
    Bài viết:
    81
    Đã được thích:
    60
    Điểm thành tích:
    18
    Giới tính:
    Nam
    Nghề nghiệp:
    Kỹ sư Điện - Tự Động Hóa
    Nơi ở:
    Hà Nội - 0904895865
    Web:
    Bạn kết nối teamview mình xem giúp xem sao
     
  15. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    e đây a
     
  16. Lê Tí

    Lê Tí Administrator

    Tham gia ngày:
    6/5/13
    Bài viết:
    168
    Đã được thích:
    123
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nơi ở:
    Haidöng, Hải Dương, Vietnam
    Web:
    Ở HY lên SPKT Hưng Yên hỏi thầy Tuân hoặc thầy Tùng nhé
     
  17. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    Vâng. Em cảm ơn a nhé
     

Chia sẻ trang này