Kết nối PLC S7-1200(1214C DC/DC/RLY)

Thảo luận trong 'Siemens PLC S7-200/300/400 và S7-1200/1500' bắt đầu bởi NguyenHung2810, 12/12/16.

  1. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Em kết nối cho bộ S7-1200 (1214C) qua bộ nguồn 24VDC vào PC mà đèn MAINT và ERROR cứ báo đỏ là thiếu gì vậy ạ? Ai rành về vấn đề này chỉ cho e với ạ
     
    Bài viết mới
  2. Lê Tí

    Lê Tí Administrator

    Tham gia ngày:
    6/5/13
    Bài viết:
    154
    Đã được thích:
    111
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nơi ở:
    Haidöng, Hải Dương, Vietnam
    Web:
    báo đỏ có nháy ko ? dùng TIA có kết nối được PLC không bạn ?
     
    NguyenHung2810 thích bài này.
  3. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Có báo đỏ nhấp nháy, chưa kết nối được PLC với TIA đâu a!
     
  4. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,007
    Đã được thích:
    2,218
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Thay CPU mới đi.
     
    NguyenHung2810 thích bài này.
  5. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Do e không biết kết nối phần cứng các dây nối PLC họ S7-1200 1214 DC/DC/RLY như thế nào thôi ạ ,em đấu dây ntn còn thiếu gì không ạ ,xin admin chỉ giáo?? Untitled.
     
  6. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Các pro chỉ cho e biết cách đấu dây với ạ!! Không biết em đấu như hình vẽ trên có thiếu gì ko ạ?
     
  7. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,007
    Đã được thích:
    2,218
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Không có gì sai cả. Thiếu thì thiếu nhiều nhưng cần để làm gì? Ở đâu vây? Sài gòn qua nhà anh chỉ cho vài tiếng.
     
    NguyenHung2810 thích bài này.
  8. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Em ở tận Thái Nguyên ạ. Ban đầu ,Bộ PLC S7-1200 (1214DC/DC/RLY) lắp trên tủ điều khiển hệ thống phun nước đang chạy bình thường ,các vị trí khác vẫn bình thường chỉ bị báo lỗi đèn vàng Stop/Run .Em muốn kết nối bộ PLC này với PC để xem nguyên nhân thôi a.
     
  9. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,007
    Đã được thích:
    2,218
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Kết nối cáp vào xem nó báo lỗi gì?
     
    NguyenHung2810 thích bài này.
  10. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Kết nối cáp vào rồi set cả địa chỉ mạng về ip tĩnh rồi nhưng khi chọn Online Access & diagnostic thì báo lỗi không kết nối đc với PLC
     
  11. Lê Tí

    Lê Tí Administrator

    Tham gia ngày:
    6/5/13
    Bài viết:
    154
    Đã được thích:
    111
    Điểm thành tích:
    43
    Giới tính:
    Nam
    Nơi ở:
    Haidöng, Hải Dương, Vietnam
    Web:
    PHần lớn là đã toe PLC - bác có thẻ thì thử chạy lại FW xem sao
     
    NguyenHung2810 thích bài này.
  12. NguyenHung2810

    NguyenHung2810 New Member

    Tham gia ngày:
    7/12/16
    Bài viết:
    11
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Em cám ơn bác nhé !!Như thế thì e phải gửi xuống hãng rồi vì bọn hãng giữ thẻ cài đặt FW rồi
     
  13. lekhang

    lekhang New Member

    Tham gia ngày:
    19/12/16
    Bài viết:
    3
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    E cũng như vậy đây... Kết nó PLC qua Lan thì ok.. nhưng mô phỏng thì không được ạ
     
  14. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,007
    Đã được thích:
    2,218
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    99% là do firmware và 1% là do bạn set cấu hình bị sai.
     

Chia sẻ trang này