Thiet bi gia re

Hỏi về lỗi wincc

Thảo luận trong 'Siemens SCADA, HMI và các loại màn hình' bắt đầu bởi super-meo, 5/6/16.

  1. super-meo

    super-meo New Member

    Tham gia ngày:
    5/6/16
    Bài viết:
    5
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Mình đang làm phần mềm giám sát bằng wincc professional runtime v13 chạy trên con s7-1200 thật , khi chạy wincc tới đây thì luôn bị đứng và không chạy được nữa , Con s7-1200 thật của mình nút nhấn on off chạy vẫn ok nhưng màn hình wincc không có thay đổi gì
    Xin các anh chị giúp đỡ khắc phục . Xin cảm ơn upload_2016-6-5_22-19-39.
     
  2. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,291
    Đã được thích:
    2,428
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Không hiểu, cái hình 88% với cái hình RT rõ ràng là đã chạy runtime được rồi mà. Chỉ là set kết nối chưa đúng mà thôi.
     
    super-meo thích bài này.
  3. super-meo

    super-meo New Member

    Tham gia ngày:
    5/6/16
    Bài viết:
    5
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Cám ơn anh ad , mình chạy mô phỏng được nhưng chạy vào plc thật thì không được , có lẻ là set kết nối chưa đúng nhưng mình không biết fix như thế nào anh có thể nói rõ được không
     
  4. super-meo

    super-meo New Member

    Tham gia ngày:
    5/6/16
    Bài viết:
    5
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Cho em hỏi dòng này khi compile có phải là đã kết nối sai không ạ
    No HMI runtime-relevant changes have been made since the last error-free HMI compilation. New compilation is not necessary.
     
  5. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,291
    Đã được thích:
    2,428
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Cài Chrome Remote Desktop đi anh vào support cho.
     
    super-meo thích bài này.
  6. super-meo

    super-meo New Member

    Tham gia ngày:
    5/6/16
    Bài viết:
    5
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    em cài rồi anh ơi , anh giúp e với
     
  7. mrelectronic

    mrelectronic New Member

    Tham gia ngày:
    27/8/15
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    @admin và các bạn cho mình hỏi. mình đang dùng Tia V13 làm giao diện SCADA WIncc RT pro. Có cách nào để add thêm Ueser và thay đổi pass khi mình đang chạy runtime không. mong @admin và các bạn trợ giúp. cảm ơn
     
  8. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,291
    Đã được thích:
    2,428
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    No ways
     
  9. daotuananh

    daotuananh New Member

    Tham gia ngày:
    16/1/16
    Bài viết:
    33
    Đã được thích:
    6
    Điểm thành tích:
    8
    Giới tính:
    Nam
    Nghề nghiệp:
    sinh viên
    Nơi ở:
    Hưng yên
    sửa lỗi này như nào vậy bạn
     
  10. thanhle01071995

    thanhle01071995 New Member

    Tham gia ngày:
    27/4/16
    Bài viết:
    1
    Đã được thích:
    0
    Điểm thành tích:
    1
    Giới tính:
    Nam
    Admin em cũng mới tìm hiểu chạy PLC thật Loi WINCC RT. DC/DC/DC 1214C V2.0 tình trạng như trên, Admin có thể hướng dẫn nguyên do , và cách fix không ạ
     
  11. admin

    admin Chia sẻ để cùng phát triển Thành viên BQT

    Tham gia ngày:
    15/1/13
    Bài viết:
    3,291
    Đã được thích:
    2,428
    Điểm thành tích:
    113
    Giới tính:
    Nam
    Nghề nghiệp:
    Automation Engineer
    Nơi ở:
    Sài Gòn
    Web:
    Cái này là lỗi truyền thông kết nối chưa đúng, cài đặt lại nha.
     
  12. duykhang066

    duykhang066 New Member

    Tham gia ngày:
    6/5/17
    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    Dear Admin,

    Nhờ AD giúp hướng dẫn fix giúp! Simultation giữa PLC thật và HMI thành công, tuy nhiên với runtime thì bị lỗi trên.

    Mong AD giúp đỡ, xin cám ơn!
     

    Các file đính kèm:

  13. duykhang066

    duykhang066 New Member

    Tham gia ngày:
    6/5/17
    Bài viết:
    2
    Đã được thích:
    1
    Điểm thành tích:
    3
    Giới tính:
    Nam
    UOTE="thanhle01071995, post: 88635, member: 26391"]Admin em cũng mới tìm hiểu chạy PLC thật Loi WINCC RT. DC/DC/DC 1214C V2.0 tình trạng như trên, Admin có thể hướng dẫn nguyên do , và cách fix không ạ[/QUOTE]

    Hi thanhle01071995

    Bạn set lại cấu hình như bên dưới! Nhớ bỏ chọn tại ô Set automatically

    Screenshot (210). Screenshot (211).
     
    admin thích bài này.

Chia sẻ trang này